Supported Operating Systems

Most recent Windows environments should be able to run WheelMUD.
  • Windows XP (at least with SP2 and SP3)
  • Windows Vista (including SP1 and SP2)
  • Windows 7
  • Windows 2003 Server (including R2)
  • Windows 2008 Server (including R2)
  • Others (such as Windows 8) should work; let us know how it goes in the Discussions forums if you try another operating system.

Supported Development Environments

  • Visual C# 2010 Express (free, http://www.visualstudio.com/en-us/downloads#d-2010-express).
  • Visual Studio 2010 (other editions).
  • TODO: TEST OUT VS2012 AND LATER SUPPORT... Possibly house additional .sln files per version.
  • MonoDevelop.
  • SharpDevelop.
  • Others may work; let us know how it goes in the Discussions forums if you try another development environment.

Last edited Feb 21, 2015 at 7:14 PM by Karak, version 1